PATROL

PATROL


3 common Shimano STEPS error messages and how to solve them

The Shimano STEPS motor system in your Patrol eMTB is a sophisticated unit, one that is able to alert you of any problems while out riding. Here are 3 common error messages, what they mean and how to solve them.

 

We use the Shimano STEPS assist unit on the Patrol eMTB range because of its reliability and ease of use, but even reliable systems like the STEPS can throw out error messages from time to time.

 

Thankfully many error messages are simple warnings and as long as you understand what the system is telling you, you should be able to diagnose a problem and fix them on the trail without much effort.

 

Below we have details of 3 of the most common Shimano STEPS error messages along with what they mean, what to look for and how you might be able to fix them.

 

Error W013

 

Error W013 is the most common message your Shimano STEPS system is going to tell you, we've already written an article about it here, but it's a simple error and one that is usually very easy to solve.

 

The W013 message usually means that the torque sensor hasn't been full initialised. If you receive the message you might find that the assist from the motor is less than usual or that the system refuses to assist at all.

 

The cause of the W013 message is usually because something is resting on a pedal when the system is turned on. Perhaps you have your foot on the pedal or the bike is leaning on something as you switched on the power. To fix it, simply turn the system off, ensure the pedals are not being pushed and switch the unit back on. 

 

Error W011

 

Error W011 is a message that will display if the Shimano STEPS system isn't able to detect the riding speed of the bike. 

 

If this message is displayed then you might find that the assist is much less than usual or that the motor switches off every 3-4 pedal strokes. 

 

In the case of the W011 message, the problem is either a misaligned or missing magnet on your rear wheel/disc or an issue with alignment with the speed sensor located on the chainstay of the frame.

 

Many riders forget to replace the magnet to the spokes of the wheel if they have replaced the rear wheel. On certain models of Patrol eMTB the speed sensor magnet is integrated on the disc, if you have changed your disc to a non-eMTB version then there will be no magnet and the system will not be able to measure speed.

 

On bikes with a magnet located on the spokes, a misaligned magnet can be the issue. Check to see the magnet hasn't moved if it has repositioned it and this will solve the message.

 

Error W010

 

Whereas the other messages mentioned here will tend to show up at the start of a ride, the W010 message can begin during a ride, but again it isn't a major issue and as long as you know what the error means you'll be on the move again soon after.

 

Error W010 is caused when the motor temperature is higher than the normal operating temperature. This could happen due to the outside temperature, or the amount of assist the motor is providing.

 

Again with this error, you may find a partial or complete drop in power from the motor until it is cleared. 

 

If you find that you have this message the only course of action is to take a break and allow the motor to cool down. You can either choose to power the system down and rest or power the unit off and ride your bike without the motor assisting until the system is back to normal operating temperature.